Skip to content

3GP Cell phone video doesn’t work on YouTube

04/13/2009

This is the weirdest problem I’ve had in a long time. I’ve just uploaded 2 videos from my cell phone to YouTube in their native .3g2 format. I did absolutely no conversion. And what happens??

The audio stream plays super fast, leaving the video behind. I hear myself talking like a chipmunk for about 10 seconds…and then silence. For some reason, during the conversion to .flv format…the audio part of the video lost it’s mind. That is to say, it didn’t know how fast to play the audio. So it just played it super fast.

I’m not sure why this happened, but hopefully I can get to the bottom of this. I might just have to convert the videos I take on my cell phone to some other format before I upload them. And that sucks.

Or is it just YouTube? I think I might try a couple of different video sharing sites like Vimeo or something before I give up hope.

I was planning on posting these videos to either WordPress or Tumblr once they were up on Youtube so hopefully I can get around this problem.

Advertisements

From → Uncategorized

Leave a Comment

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: